<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"> <!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3271303131461575",
          enable_page_level_ads: true
     });</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link type="text/css" media="all" href="http://vancouvercondo.info/wp-content/cache/autoptimize/css/autoptimize_527023275ec0c1613893345762db321c.css" rel="stylesheet" /><title>Record construction with falling prices | Vancouver Condo Info</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://vancouvercondo.info/xmlrpc.php"> <!--[if lt IE 9]> <script src="http://vancouvercondo.info/wp-content/themes/twentyfourteen/js/html5.js"></script> <![endif]--><meta name="robots" content="noydir" /><meta name="description" content="Record construction with falling prices on Vancouver Condo Info | Mo&#8217; houses, mo money? Canada Mortgage and Housing (CMHC) reported that Metro saw developers&#8230;" /><meta property="og:image" content="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar.jpeg" /><meta property="og:image:width" content="512" /><meta property="og:image:height" content="512" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Record construction with falling prices | Vancouver Condo Info" /><meta property="og:description" content="Mo&#8217; houses, mo money? Canada Mortgage and Housing (CMHC) reported that Metro saw developers start construction on 28,141 new homes in 2019, up 20 per cent from 2018, with a substantial number of&#8230;" /><meta property="og:url" content="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" /><meta property="og:site_name" content="Vancouver Condo Info" /><meta property="article:published_time" content="2020-02-03T16:46-08:00" /><meta property="article:modified_time" content="2020-02-03T16:46-08:00" /><meta property="og:updated_time" content="2020-02-03T16:46-08:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Record construction with falling prices | Vancouver Condo Info" /><meta name="twitter:description" content="Mo&#8217; houses, mo money? Canada Mortgage and Housing (CMHC) reported that Metro saw developers start construction on 28,141 new homes in 2019, up 20 per cent from 2018, with a substantial number of&#8230;" /><meta name="twitter:image" content="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar.jpeg" /><meta name="twitter:image:width" content="512" /><meta name="twitter:image:height" content="512" /><link rel="canonical" href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" /> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://vancouvercondo.info","name":"Vancouver Condo Info"}},{"@type":"ListItem","position":2,"item":{"@id":"http://vancouvercondo.info/category/bc","name":"BC"}},{"@type":"ListItem","position":3,"item":{"name":"Record construction with falling prices"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Vancouver Condo Info &raquo; Feed" href="http://vancouvercondo.info/feed" /><link rel="alternate" type="application/rss+xml" title="Vancouver Condo Info &raquo; Comments Feed" href="http://vancouvercondo.info/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Vancouver Condo Info &raquo; Record construction with falling prices Comments Feed" href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html/feed" /><link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://vancouvercondo.info/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script> <script type='text/javascript'>var wpdiscuzAjaxObj = {"url":"http:\/\/vancouvercondo.info\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","lazyLoadOnPageLoad":0,"commentListUpdateType":"2","commentListUpdateTimer":"180","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"desc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"990b03c3fd5aea0fe246b04b3d6643dc","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":7985,"loadLastCommentId":"362698","lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1583357228,"lastVisitCookie":{"1":{"7985":1580765228}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1","action":"fc_data"}};</script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.4'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.7'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/wpdiscuz-advanced-likers/assets/js/wv.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='http://vancouvercondo.info/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vancouvercondo.info/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vancouvercondo.info/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="http://vancouvercondo.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html" /><link rel="alternate" type="text/xml+oembed" href="http://vancouvercondo.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html&#038;format=xml" /><style type="text/css">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</style><style type="text/css" id="twentyfourteen-header-css">.site-title a {
			color: #eded80;
		}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #3a3a3a; }</style><link rel="icon" href="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar-32x32.jpeg" sizes="32x32" /><link rel="icon" href="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar-180x180.jpeg" /><meta name="msapplication-TileImage" content="http://vancouvercondo.info/wp-content/uploads/2016/01/cropped-VCI-avatar-270x270.jpeg" /> <style type="text/css" id="styles-plugin-css">@import '//fonts.googleapis.com/css?family=Oswald\3a300,regular,700';@import '//fonts.googleapis.com/css?family=Francois\2bOne\3aregular';.styles #page #masthead{background:#3d3d3d url()}.styles #page .site-title{font-size:30px;font-family:Oswald}.styles #page .site-title a{color:#fff!important}.styles #page .site-title a:hover{color:#d33!important}.styles .entry-title,.styles #page .entry-title a{font-size:40px;font-family:Francois One}.styles #page .entry-title a:hover{color:#d93}.styles .site-content h1{font-family:Francois One}.styles .site-content p,.styles #page .site-content p a,.styles #respond p{font-size:18px;font-family:Bookman, Palatino, Georgia, serif}.styles #page .site-content a,.styles #commentform a{color:#897544}.styles #page .site-content a:hover,.styles #commentform a:hover{color:#000}.styles .site:before,.styles #secondary{background-color:#827f78}.styles .primary-sidebar .widget-title{font-size:20px;font-family:Oswald}.styles .primary-sidebar .widget{font-size:14px;font-family:Oswald}.styles .primary-sidebar .widget a{color:#e8e3c7!important}.styles .primary-sidebar .widget a:hover{color:#ededed!important}.styles .content-sidebar .widget .widget-title{border-top-color:#ccc}</style></head><body class="post-template-default single single-post postid-7985 single-format-standard custom-background styles group-blog masthead-fixed full-width footer-widgets singular"><div id="page" class="hfeed site"><header id="masthead" class="site-header" role="banner"><div class="header-main"><h1 class="site-title"><a href="http://vancouvercondo.info/" rel="home">Vancouver Condo Info</a></h1><div class="search-toggle"> <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"> <button class="menu-toggle">Primary Menu</button> <a class="screen-reader-text skip-link" href="#content">Skip to content</a><div id="primary-menu" class="nav-menu"><ul><li class="page_item page-item-1941"><a href="http://vancouvercondo.info/coaster">Vancouver Real Estate Roller Coaster</a></li></ul></div></nav></div><div id="search-container" class="search-box-wrapper hide"><div class="search-box"><form role="search" method="get" class="search-form" action="http://vancouvercondo.info/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></header><div id="main" class="site-main"><div id="primary" class="content-area"><div id="content" class="site-content" role="main"><article id="post-7985" class="post-7985 post type-post status-publish format-standard hentry category-bc category-cmhc category-data category-economy category-equity category-supply"><header class="entry-header"><div class="entry-meta"> <span class="cat-links"><a href="http://vancouvercondo.info/category/bc" rel="category tag">BC</a>, <a href="http://vancouvercondo.info/category/cmhc" rel="category tag">CMHC</a>, <a href="http://vancouvercondo.info/category/data" rel="category tag">data</a>, <a href="http://vancouvercondo.info/category/economy" rel="category tag">economy</a>, <a href="http://vancouvercondo.info/category/equity" rel="category tag">equity</a>, <a href="http://vancouvercondo.info/category/supply" rel="category tag">supply</a></span></div><h1 class="entry-title">Record construction with falling prices</h1><div class="entry-meta"> <span class="entry-date"><a href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" rel="bookmark"><time class="entry-date" datetime="2020-02-03T16:46:30-08:00">February 3, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://vancouvercondo.info/author/vci" rel="author">VCI Admin</a></span></span><div class="commentsquare"><a href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comments">8</a></div> <span class="comments-link"><a href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comments">8 Comments</a></span></div></header><div class="entry-content"><p>Mo&#8217; houses, mo money?</p><blockquote class="wp-block-quote"><p>Canada Mortgage and Housing (CMHC) reported that Metro saw developers start construction on 28,141 new homes in 2019, up 20 per cent from 2018, with a substantial number of those, some 6,727, purpose-built rental units.</p><p>The CMHC report came out on the same day that Royal LePage released its latest house-price survey showing that aggregate home prices across the region declined 4.8 per cent in the fourth quarter of 2019 but in a market showing signs of recovering sales.</p></blockquote><p>Read the full article <a href="https://vancouversun.com/news/metro-vancouver-posted-record-housing-construction-in-midst-of-falling-prices">here.</a></p></div></article><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"> <a href="http://vancouvercondo.info/2020/01/friday-free-for-all-january-17th-2020.html" rel="prev"><span class="meta-nav">Previous Post</span>Friday Free-for-all! January 17th 2020</a></div></nav><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"></h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> <span class="wc_header_text_count">8</span> Comments on "Record construction with falling prices"</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wpdiscuz-subscribe-bar"><form action="http://vancouvercondo.info/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8a41c9080e" /><input type="hidden" name="_wp_http_referer" value="/2020/02/record-construction-with-falling-prices.html" /> <input type="hidden" value="7985" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"><div class="wc_notification_checkboxes" style="display:block"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br /></div> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="WebSite URL"></div></div><div class="wpd-form-col-right"><div class="wc-field-submit"><div class="wc_notification_checkboxes" style="display:block"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br /></div> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp; <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> | <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span> | <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span></div></div><div class="wc_new_comment_and_replies"><div class="wc_new_comment wc-update-on-click"></div><div class="wc_new_reply wc-update-on-click"></div><div class="wpdiscuz_clear"></div></div><div class="wpdiscuz_clear"></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div id="wc-comm-362697_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><img alt='Best place on meth' src='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=64&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362697" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Best place on meth</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=That%26%238217%3Bs+a+bad+start+for+February+sal...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362697" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362697" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362697" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>That&#8217;s a bad start for February sales.</p><p>Perhaps realtors should consider promoting some corona discounts to attract buyers.</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 hour 30 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362697_0"  style="clear:both"></div></div><div id="wc-comm-362696_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><img alt='Best place on meth' src='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=64&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362696" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Best place on meth</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=20%2C592%0A426%0A2.2%25%0A...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362696" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362696" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362696" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>20,592<br /> 426<br /> 2.2%</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 hour 46 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362696_0"  style="clear:both"></div></div><div id="wc-comm-362695_0" class=" wc-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><img alt='Bestplaceonearth' src='http://0.gravatar.com/avatar/3e2c33b1e46fd651f5b50e4e49ad59e2?s=64&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3e2c33b1e46fd651f5b50e4e49ad59e2?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362695" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Bestplaceonearth</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Some+bear+elites+keep+referring+to+the+ze...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362695" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362695" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362695" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Some bear elites keep referring to the zero hedge blog &#8211; read this:<br /> <a href="https://www.businessinsider.com/who-is-zero-hedge-finance-blog-that-spread-coronavirus-misinformation-2020-2" rel="nofollow ugc">https://www.businessinsider.com/who-is-zero-hedge-finance-blog-that-spread-coronavirus-misinformation-2020-2</a><br /> Again, be careful who you listen to.  Don&#8217;t let them cloud your mind, just because it sugars-coat your view.<br /> Or, just don&#8217;t hang out with losers; you will become one!</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>3 hours 17 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362695_0"  style="clear:both"></div></div><div id="wc-comm-362692_0" class=" wc-comment  wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><img alt='paulb' src='http://2.gravatar.com/avatar/b1e49deb6247b5fd83c1d42c271910cd?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/b1e49deb6247b5fd83c1d42c271910cd?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362692" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author "><a rel='nofollow' href='http://www.paulboenisch.com' target='_blank'>paulb</a></div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=New%0A294%0APrice+Change%0A54%0ASold%0A97%0ATI%3A9385%0Ah...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362692" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362692" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362692" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>New<br /> 294<br /> Price Change<br /> 54<br /> Sold<br /> 97<br /> TI:9385</p><p><a href="http://www.instagram.com/clivestevepaul" rel="nofollow ugc">http://www.instagram.com/clivestevepaul</a></p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">2</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>4 hours 22 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362692_0"  style="clear:both"></div></div><div id="wc-comm-362691_0" class=" wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><img alt='Werner Stein' src='http://1.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=64&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/db18b08d79ded40dd0e9b1e09eb9ce57?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362691" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Werner Stein</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Some+of+the+evil+creep+pumpers+on+this+bo...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362691" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362691" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362691" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text">Some of the evil creep pumpers on this board, will wag their accusatory finger admonishing racism. On the surface it seems a laudable gesture, worthy of praise, however, what is insidiously caustic is their true intent. They seek to incite hate and bigotry and divide people, and establish a conduit that serves their goal of creating an illusionary monster so that they can sell you protection from the monster they created. By exaggerating the power of the monster, they fixate people’s attention and create a distraction while they stealthily line their pockets. And they loudly blow their dog whistle: “Another triple.” “That’s 60 homes every single day, including Sunday. Plus local demand. Plus investors who want to hide their money.” “Check out the immigration numbers and the Federal Liberal policy.” And then there is the all convincing argument to explain<span id="wpdiscuz-readmore-362691_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more »">Read more »</span></span></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>4 hours 23 minutes ago</div><div class="wc-toggle"><i class="fa fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362691_0"  style="clear:both"></div><div id="wc-comm-362698_362691" class=" wc-comment wc-reply  wc-blog-user wc-blog-subscriber wc_comment_level-2"><div class="wc-comment-left "><img alt='Best place on meth' src='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=64&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/a863aa1017b7817bc224475544e5a299?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Member</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362698" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Best place on meth</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=The+scumbags+on+this+board+take+their+cue...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362698" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362698" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362698" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>The scumbags on this board take their cues from the media.</p><p>Brainwashed useful idiots to the progressive cause.</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>7 minutes 12 seconds ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362698_362691"  style="clear:both"></div></div><div id="wc-comm-362694_362691" class=" wc-comment wc-reply  wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><img alt='Bestplaceonearth' src='http://0.gravatar.com/avatar/3e2c33b1e46fd651f5b50e4e49ad59e2?s=64&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/3e2c33b1e46fd651f5b50e4e49ad59e2?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362694" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Bestplaceonearth</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=You+never+answer+why+you+endorsed+the+pri...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362694" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362694" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362694" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>You never answer why you endorsed the private lender/real estate insider by quoting from the website; this guy and his industry are your enemy right?  Hypocrite!</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>3 hours 26 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362694_362691"  style="clear:both"></div></div><div id="wc-comm-362693_362691" class=" wc-comment wc-reply  wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><img alt='Shut It Down Already (original)' src='http://2.gravatar.com/avatar/bfef0f4ffa9607c91d1f167d57577e28?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/bfef0f4ffa9607c91d1f167d57577e28?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div><div class='wv_level_box'  style='display: none'><div class="wv-badge"><i class='fa ' style='color:#0CD85D;'></i></div><div class="wv-title"></div></div></div><div id="comment-362693" class="wc-comment-right " ><div class="wc-comment-header"><div class="wc-comment-author ">Shut It Down Already (original)</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share" ></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Accuse+the+other+side+of+that+which+you+a...+&url=http%3A%2F%2Fvancouvercondo.info%2F2020%2F02%2Frecord-construction-with-falling-prices.html%23comment-362693" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" title=""><i class="fa fa-google wpf-cta" aria-hidden="true"></i><span>Share On Google</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html#comment-362693" /></span></span><div class="comment_flag deactive_flag wc_flag_tooltipster wpf-cta wpd-field-desc" id="fc_362693" ><i class="fa fa-flag"></i><span>Click to flag and open «Comment Reporting» form. You can choose reporting category and send message to website administrator. Admins may or may not choose to remove the comment or block the author. And please don't worry, your report will be anonymous.</span></div></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Accuse the other side of that which you are guilty.</p><p>Did you take gaslighting courses from YVR?</p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate "><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>You Must Be Logged In To Vote</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>You Must Be Logged In To Vote</span></span><div class="wv-body-right"><div class='wv-head-no-avatar-right vote-head-right'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar-right'></div></div></div><div class="wv-body"><div class='wv-head-no-avatar vote-head'><div class='wv-in-hover'></div><span class='wv-arrow-no-avatar vote-arrow'></span><span class='wv-arrow-no-border-no-avatar vote-arrow-no-border'></span><div class='wv-vote-content-no-avatar'></div></div></div><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>3 hours 49 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-362693_362691"  style="clear:both"></div></div></div><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div id="secondary"><h2 class="site-description">Bubble? What Bubble?</h2><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><aside id="text-5" class="widget widget_text"><div class="textwidget"><a href=http://www.paulboenisch.com/><img src=http://vancouvercondo.info/wp-content/uploads/2012/12/paulb2.jpg></a></div></aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Log in</h1><ul><li><a href="http://vancouvercondo.info/wp-login.php?action=register">Register</a></li><li><a href="http://vancouvercondo.info/wp-login.php">Log in</a></li><li><a href="http://vancouvercondo.info/feed">Entries feed</a></li><li><a href="http://vancouvercondo.info/comments/feed">Comments feed</a></li><li><a href="https://wordpress.org/">WordPress.org</a></li></ul></aside><aside id="recent-posts-3" class="widget widget_recent_entries"><h1 class="widget-title">Recent Posts</h1><ul><li> <a href="http://vancouvercondo.info/2020/02/record-construction-with-falling-prices.html" aria-current="page">Record construction with falling prices</a></li><li> <a href="http://vancouvercondo.info/2020/01/friday-free-for-all-january-17th-2020.html">Friday Free-for-all! January 17th 2020</a></li><li> <a href="http://vancouvercondo.info/2020/01/new-friday-new-year.html">New Friday, New Year</a></li><li> <a href="http://vancouvercondo.info/2019/12/friday-free-for-all-dec-13th-2019.html">Friday free-for-all! Dec 13th 2019</a></li><li> <a href="http://vancouvercondo.info/2019/12/totally-average.html">Totally average</a></li></ul></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary"><aside id="text-7" class="widget widget_text"><div class="textwidget"><h1><a href="#comments" center ><img src="http://vancouvercondo.info/wp-content/uploads/2016/01/addcomment.png"></a></div></aside></div></div><div class="site-info"> <a href="https://wordpress.org/">Proudly powered by WordPress</a></div></footer></div><div class='wv-view-all'></div><div class='wv-all-html wv-scroll'></div><script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script> <script type='text/javascript' src='http://vancouvercondo.info/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> </body></html>